Jan 152009
 

Last updated on December 1st, 2010

First thing this morning I got a message at the top of the WordPress dashboard on this website.

Your WordPress needs updating to WordPress 2.7  – or something like that

However, right underneath it said

You are using WordPress 2.7

– which is what I thought anyway  😕

So I clicked the button (push the button Max!) and was then presented with the following message,

You have the latest version of WordPress.  You do not need to upgrade

I saw something about update-core.php, and “upgraded” anyway, being a bit of a “I-wonder-what-will-happen-if..” sort of a person, but now I have my doubts so I’m going to overwrite everything in the WordPress installation with new files.

I checked my “problem post” which I’ve described here in the hope that it might have fixed it – it hasn’t  😥

Ho Hum.

Post Overwrite:  ….and the overwrite with new files made no difference…

Does anyone know what’s going on?

  One Response to “Upgrade WordPress 27 to WordPress 27?”

  1. This co-incided with the recent Firefox 3.05 update. I’m pretty certain, now, that it was something to do with the (non-running) java quick starter plugin in Firefox as it attempted to self update. Somehow it reacted with the WordPress java bits…

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)

© 1977, Strangely Perfect.